button-print-blu20 ZLB - Errors during Auto Update?

I encountered a couple of errors during the initial update process, which appeared to have left APT in a corrupt state or unable to upgrade.  Remember to take a VMware SnapShot (if possible) before you start – just in case.

Issue 1: To clear this I used the following commands:

cd /var/lib/apt/lists

rm ftp.*

rm security.*

rm zenloadbalancer.*

ls

The folder now contained just the ‘lock’ and ‘partial’ files, the updates now worked fine. Just go back to the beginning and start again, or revert to your SnapShot from before you begin!

Issue 2: Also, please check the APT Repository setting either:-

  • Using the GUI – under Settings, Server, APT repository
  •  Use VI ti edit /etc/apt/sources.list

The last line, needs to agree with the correct version of Zen Load Balancer eg.

deb http://zenloadbalancer.sourceforge.net/apt/x86 v2/

For version 1 installs, the last three characters should say: v1/

For version 2 installs, the last three characters should say: v2/

2 thoughts on “ZLB – Errors during Auto Update?

  1. Pingback: auto sub

Leave a Reply

Your email address will not be published. Required fields are marked *

WordPress spam blocked by CleanTalk.