Print Friendly

First check your current version:

dpkg -l | grep zenloadbalancer

..or..

apt-cache search zenloadbalancer

..or just check the Zen web GUI header

Now you need update your list packages and follow the install instructions

apt-get update

apt-get upgrade (not recommended by the authors as this will upgrade the underlying Debian OS)

apt-get install zenloadbalancer --reinstall

If you are told that the package cannot be authenticated, please just answer: Y

Also, if the process asked if you want rewrite the global.conf file, you select default value [N]

If you have any errors during the installation, please follow this link.

Leave a Reply

Your email address will not be published. Required fields are marked *

WordPress spam blocked by CleanTalk.